用户工具

站点工具


侧边栏

了解刷机迷(WP版)

了解刷机迷(安卓版)(VIP)

install_xap

为什么有些xap无法安装?如何解决?

xap格式的应用或者游戏其实区分7.0,7.1,8.0,8.1的,同样都是xap其实是有区别的。 7.0和7.1的xap包是完整的包,没有依赖项。安装这两种类型的xap通常没有问题。但8.0和8.1的xap有可能是一个混合uap和silverlight的包,它需要依赖项,刷机迷集成的WPSDK是一个精简版(完整版实在太大了)所以在安装8.0或8.1包的时候有可能会出现无法安装的情况。如果出现这种情况,大家可以通过安装Visual Studio 2015 的完整WPSDK来解决这个问题。

解决办法:刷机迷【工具箱】【xap启动器】打开后有下载链接。

下载完成后打开iso,可以根据截图来勾选安装。如果出现无法安装的情况,可以将电脑的系统时间改成2016年的任意时间,安装完成后修改回来即可。

install_xap.txt · 最后更改: 2024/06/18 01:03 由 shuajimi